Aktivitäten

Aktivitäten filtern
Sortieren nach Zeit Anzeigen
Aktualität Aktualität Beliebtheit Beliebtheit Alle Alle Letzte 24 Stunden Letzte 24 Stunden Letzte Woche Letzte Woche Letzter Monat Letzter Monat Alle Alle Bilder Bilder Übersicht Foren
  • Avatar von Elliot
    Gestern, 23:24
    Hallo Nils, beim Versand der Nachrichten ist alles in Ordnung. In den gesendeten Objekten wird jeweils entweder ex@meinedomain.tld oder ex2@meinedomain.tld angezeigt. In der empfangenen Mail steht im Header To: <ex2@meinedomain.tld>. Also nur der Alias und nicht die Primäre Adresse. Es geht auch nicht nur um Outlook. Auch OWA oder auf dem iPhone wird nur die Primäre Adresse angezeigt. ...
    22 Antwort(en) | 2778 mal aufgerufen
  • Avatar von Nils Dornblut
    Gestern, 15:52
    Hallo User-0815, bitte dazu einfach hier die Kundennummer entfernen und maximal zwei Tage warten: https://www.df.eu/forum/profile.php?do=editprofile Wenn Sie die Daten nicht kennen, bitte den Usernamen per PN an mich. Wenn die KN gleich ist erledige ich das direkt. Mit freundlichen Grüßen
    3 Antwort(en) | 154 mal aufgerufen
  • Avatar von user-0815
    Gestern, 15:09
    Ich möchte das nach dem Einloggen unter: "Kundenaccount verwalten" -> "Stammdaten" - > "Forum" meine beiden Benutzernamen entfernt werden. Glaube 2 weil ich zu einem die Daten vergessen hatte. Egal, die möchte ich entfernt haben. Die Beiträge im Forum dürfen gerne drinnen bleiben.
    3 Antwort(en) | 154 mal aufgerufen
  • Avatar von Nils Dornblut
    Gestern, 14:07
    Klar, kein Problem, es ging mit nur um die Abgrenzung für den Leser. Okay, ich orakle mal. Haben sie dort eine Gratis-Account? Dann könnte ich mir vorstellen, dass der Versand absichtlich verzögert wird, um nicht zur SPAM-Schleuder zu werden? Ansonsten gibt es aber änhliche Meldungen hier: https://stackoverflow.com/questions/25596391/fastest-way-to-send-smtp-e-mail-using-mailjet Mit...
    12 Antwort(en) | 315 mal aufgerufen
  • Avatar von Nils Dornblut
    Gestern, 13:59
    Nils Dornblut hat auf das Thema MYSQL 5.7.x im Forum Wunschecke / Anregungen geantwortet.
    Hallo wecotec, klar, schauen wir uns an bzw. kommentiere ich in der Meldung dann was ging und was nicht mit entsprechender Begründung. Im entsprechenden Task ist das ergänzt. Mit freundlichen Grüßen
    7 Antwort(en) | 297 mal aufgerufen
  • Avatar von Nils Dornblut
    Gestern, 13:55
    Hallo zusammen, die Problematik mit dem "Access denied" haben wir intern erfasst und wir melden und hier, wenn es da Rückmeldung gibt. Bitte entschuldigen Sie die Unannehmlichkeiten. Mit freundlichen Grüßen
    6 Antwort(en) | 214 mal aufgerufen
  • Avatar von wecotec
    Gestern, 13:49
    Das Problem tritt auf (oft aus dem RP2, seltener im Adminbereich) wenn eine phpMyAdmin-Session abgelaufen ist und man die selbe DB nochmal öffnen möchte. Weiterhin ist es sehr unglücklich gelöst (vielleicht ist das ja auch das das beschriebene Problem) dass der RealmName bei der Authorisierung aus der Adminoberfläche heraus leer ist. In der Praxis ist es so, wenn ich mich in Auftrag "aaaaaa"...
    6 Antwort(en) | 214 mal aufgerufen
  • Avatar von [headcrash]
    Gestern, 13:13
    Korrekt, solche spezialisierten Systeme sind dafür immer besser geeignet als die normalen SMTP-Server hier. Rüdiger
    12 Antwort(en) | 315 mal aufgerufen
  • Avatar von masterframe
    Gestern, 12:29
    Tut es ja auch nicht. Es dauert nur lange. Die API scheint mir für Massenmails passender. Gruß, masterframe
    12 Antwort(en) | 315 mal aufgerufen
  • Avatar von wecotec
    Gestern, 12:28
    wecotec hat auf das Thema MYSQL 5.7.x im Forum Wunschecke / Anregungen geantwortet.
    Wenn wir bei Einstellungswünschen für eine neue Version sind: Wäre es möglich die Default-Kollation bei der Neuanlage einer DB auf "utf8_general_ci" zu setzen? Das Problem ist beispielsweise das Typo3 bei der Installation über "latin1" meckert und man dann von Hand auf utf8 stellen muss. Ich denke utf8 wäre inzwischen etwas zeitgemäßer ;)
    7 Antwort(en) | 297 mal aufgerufen
  • Avatar von umwelt
    Gestern, 12:07
    ich habe in diesem Forum bisher viele gute Antworten bekommen - daher habe ich es gepostet (ist aber zugegeben (vermutlich) kein direkter DF-Topic). Wenn jemand eine andere, aktive und gute Community kennt, sind Tipps willkommen. :) Die API habe ich bereits gefunden - aber hier gehts ja um den Versand per SMTP. Und da das Mailjets Spezialgebiet ist, sollte es daran ja nicht scheitern... oder?
    12 Antwort(en) | 315 mal aufgerufen
  • Avatar von umwelt
    Gestern, 11:09
    Ich habe das Problem jetzt auch in Firefox. Scheint nicht am Browser zu liegen.
    6 Antwort(en) | 214 mal aufgerufen
  • Avatar von Enigma
    Gestern, 00:34
    Deshalb wurde ja auch im Bereich "User für User" gepostet. ;) Gruß Jan
    12 Antwort(en) | 315 mal aufgerufen
  • Avatar von Enigma
    Gestern, 00:28
    Ob es nun lokal funktioniert oder nicht: Ein Fragezeichen in der URL halte ich (zum jetzigen Zeitpunkt) für keine gute Idee, auch wenn es codiert ist. Könnt Ihr den Zeichenvorrat nicht bereits vorher, nämlich bei Festlegung der URL, begrenzen und ggf. entsprechende Ersetzungen vornehmen? Du musst auch bedenken, dass URLs per Hand eingegeben werden können müssen; da ist ein "%3F" mäßig schön, und...
    1 Antwort(en) | 77 mal aufgerufen
  • Avatar von Nils Dornblut
    Gestern, 00:02
    Nils Dornblut hat auf das Thema MYSQL 5.7.x im Forum Wunschecke / Anregungen geantwortet.
    Hallo BenSchwarz, danke für den Hinweis. Ich habe das entsprechend an die Entwicklung/Administration gegeben. Mit freundlichen Grüßen
    7 Antwort(en) | 297 mal aufgerufen
  • Avatar von masterframe
    17.11.2017, 23:46
    Meiner Meinung nach ist das ein Feature von Outlook und kein Bug. Outlook zeigt halt immer die primäre E-Mail Adresse == finaler Empfänger an. Du könntest versuchen die entsprechenden Header rauszufiltern und Regeln anlegen. Gruß, masterframe
    22 Antwort(en) | 2778 mal aufgerufen
  • Avatar von BenSchwarz
    17.11.2017, 23:29
    BenSchwarz hat auf das Thema MYSQL 5.7.x im Forum Wunschecke / Anregungen geantwortet.
    MySQL 5.7 wäre natürlich irgendwann schön. @df, ich empfehle Euch bei einem Wechsel dringend entweder auf die ONLY_FULL_GROUP_BY Thematik hinzuweisen oder standardmäßig SET GLOBAL sql_mode=(SELECT REPLACE(@@sql_mode,'ONLY_FULL_GROUP_BY','')); zu hinterlegen. Sonst wird es bei einer ganzen Reihe an Kunden und Applikationen krachen. Hintergrund ist, dass nach SQL Standard bei einem GROUP...
    7 Antwort(en) | 297 mal aufgerufen
Weitere Aktivitäten