Seite 3 von 3 ErsteErste 1 2 3
Ergebnis 31 bis 38 von 38

Thema: Typo3 4.3.3 Installtool geht nicht

  1. #31
    Kunde
    Registriert seit
    09.06.2010
    Beiträge
    11

    AW: Typo3 4.3.3 Installtool geht nicht

    das habe ich doch schon gemacht
    das installtool will sich aber nicht freischalten lassen

  2. #32
    Communityservice Avatar von Nils Dornblut
    Registriert seit
    15.10.2000
    Beiträge
    35.977

    AW: Typo3 4.3.3 Installtool geht nicht

    Zitat Zitat von Noob74 Beitrag anzeigen
    das habe ich doch schon gemacht
    das installtool will sich aber nicht freischalten lassen
    Ist die Datei auch nicht älter als eine Stunde, wie im letzten Satz der Anweisung vermerkt?

    Mit freundlichen Grüßen

    Nils Dornblut
    Communityservice

    __________________
    Blog - Facebook - Twitter
    Communitybetreiber: domainfactory GmbH
    Impressum / Pflichtangaben

  3. #33
    Kunde
    Registriert seit
    09.06.2010
    Beiträge
    11

    AW: Typo3 4.3.3 Installtool geht nicht

    hallo herr dornblut

    nein ich habe sie gerade noch mal aktualisiert und bekomme immer die selbe meldung als ob sie nicht vorhanden wäre
    sie hat auch keine dateiendung

    ich kann es mir nicht erklären

    kann ich die freischaltung auch von hand vornehmen oder ist das zu kompliziert

    grüße vom noob74

  4. #34
    Reseller Avatar von TYPO3-Consultant
    Registriert seit
    10.02.2005
    Beiträge
    473

    AW: Typo3 4.3.3 Installtool geht nicht

    schreib mal KEEP_FILE in die Datei ENABLE_INSTALL_TOOL rein. Dann wird sie nicht automatisch ungültig.

    Gruß
    Peter

  5. #35
    Communityservice Avatar von Nils Dornblut
    Registriert seit
    15.10.2000
    Beiträge
    35.977

    AW: Typo3 4.3.3 Installtool geht nicht

    Hallo noob74,

    die Datei war nicht vorhanden. Wir haben diese nun erstellt und das Intallationstool wird aufgerufen

    Mit freundlichen Grüßen

    Nils Dornblut
    Communityservice

    __________________
    Blog - Facebook - Twitter
    Communitybetreiber: domainfactory GmbH
    Impressum / Pflichtangaben

  6. #36
    Kunde
    Registriert seit
    09.06.2010
    Beiträge
    11

    AW: Typo3 4.3.3 Installtool geht nicht

    super besten dank

    ich verstehe es aber nicht
    die datei habe ich doch erstellt und ich habe sie auch die ganze zeit im ftp programmm gesehn

    wie kann ich den fehler ein zweites mal vermeiden

  7. #37
    Communityservice Avatar von Nils Dornblut
    Registriert seit
    15.10.2000
    Beiträge
    35.977

    AW: Typo3 4.3.3 Installtool geht nicht

    Hallo Noob74,

    was genau die Ursache war, können wir nicht sagen. Wir haben nur eine Datei ohne Endung im Verzeichnis typo3conf erstellt. Das war schon alles. "KEEP_FILE" haben wir auch hinzugefügt.

    Bitte denken Sie daran, die Datei nach der Installation wieder zu löschen.

    Mit freundlichen Grüßen

    Nils Dornblut
    Communityservice

    __________________
    Blog - Facebook - Twitter
    Communitybetreiber: domainfactory GmbH
    Impressum / Pflichtangaben

  8. #38
    Reseller
    Registriert seit
    25.09.2002
    Beiträge
    1

    AW: Typo3 4.3.3 Installtool geht nicht

    Nachdem ich die Datei auf dem lokalen PC erstellt und dann mit dem Dateimanager des Kundenmenüs hochgeladen habe, funktionierte es.

Seite 3 von 3 ErsteErste 1 2 3

Ähnliche Themen

  1. Antworten: 20
    Letzter Beitrag: 17.01.2005, 21:41
  2. ftp geht nicht mehr, kann nicht lesen?
    Von bernostern im Forum ManagedHosting und ManagedHosting Pro
    Antworten: 2
    Letzter Beitrag: 12.04.2002, 22:48
  3. eMail geht, geht nicht, geht, geht nicht
    Von claus im Forum Tarifberatung und Allgemeines
    Antworten: 6
    Letzter Beitrag: 22.09.2001, 08:54

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •