Sehr geehrte Kundin, Sehr geehrter Kunde,

wir haben die über das Kundenmenü installierbare Blog-Anwendung "WordPress"auf die aktuelle Version 4.9.5 aktualisiert.

Die Neuerungen dieses Releases (Schließt kritische Sicherheitslücken und behebt Bugs) können Sie auf der offiziellen Seite nachlesen: https://codex.wordpress.org/Version_4.9.5

Bitte beachten Sie, dass PHP 7.x für die Installation auf einer Domain erforderlich ist.

Wichtig:
Ein automatisches Update Ihrer vorhandenen Installation durch uns ist leider nicht möglich. Um die neue Version nutzen zu können müssen Sie entweder neu installieren oder das Update händisch durchführen. Dies kann direkt aus WordPress heraus erfolgen oder mittels Anleitung gemäß: http://codex.wordpress.org/Upgrading_WordPress

Mit freundlichen Grüßen

Nils Dornblut
Communityservice