Ergebnis 1 bis 5 von 5
  1. #1
    Kunde Avatar von mamboklaus
    Registriert seit
    18.08.2004
    Beiträge
    83

    Magento verlangt PHP ini: Erweiterung intl

    Hallo,
    ich habe dazu schon viel im Forum gelesen, aber ich check es leider nicht wie das geht. bin nicht der php ini Held:-)

    so wie ich es verstanden habe:
    in der php.ini muss ich folgenden Eintrag ergänzen:
    extension="intl.so"

    Ist das alles/richtig?

    Lieben gruß+danke
    Klaus
    http://fux.my: You will never hear these phrases from us:
    We can't do that | I don't know what that is | I did everything on my own | That's too early | That's too late | It's too bad we couldn't work together |I'm sorry, I'm too busy

  2. #2
    Kunde Avatar von mamboklaus
    Registriert seit
    18.08.2004
    Beiträge
    83

    AW: Magento verlangt PHP ini: Erweiterung intl

    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	mcrpt.png 
Hits:	29 
Größe:	49,7 KB 
ID:	5919
    mhh intl.so habe ich reinbekommen, aber jetzt verlangt Magento noch PHP Extension mcrypt.
    Habe das so in der php.ini angelegt:
    [Extension]
    extension_dir = "/usr/local/lib/php_modules/7-72LATEST"
    extension = "intl.so"
    extension = "mcrypt.so"

    falsch? wie denn dann :-(
    ziemlich verwirrend:-(

    Danke für jegliche Unterstützung
    Klaus
    http://fux.my: You will never hear these phrases from us:
    We can't do that | I don't know what that is | I did everything on my own | That's too early | That's too late | It's too bad we couldn't work together |I'm sorry, I'm too busy

  3. #3
    Forenexperte² (Reseller) Avatar von Enigma
    Registriert seit
    20.07.2001
    Beiträge
    18.383

    AW: Magento verlangt PHP ini: Erweiterung intl

    Mcrypt war seit PHP 7.1 deprecated und wurde in PHP 7.2 entfernt. Wenn Du es nutzen möchtest, musst Du also PHP 7.1 verwenden. Es ist in der Standard-Version enthalten und muss dort nicht extra aktiviert werden.

    Alternativen sind Sodium (leider in der hier verfügbaren Variante noch nicht verfügbar, wenn ich mich richtig erinnere) oder OpenSSL.

    Seit PHP 7.2 müssen die Endungen (.so) übrigens nicht mehr angegeben werden, in älteren Versionen schon.

    Gruß
    Jan
    Two hours of trial and error can save ten minutes of manual reading.

  4. #4
    Communityservice Avatar von Nils Dornblut
    Registriert seit
    15.10.2000
    Beiträge
    43.950

    AW: Magento verlangt PHP ini: Erweiterung intl

    Zitat Zitat von Enigma Beitrag anzeigen
    Alternativen sind Sodium (leider in der hier verfügbaren Variante noch nicht verfügbar, wenn ich mich richtig erinnere)
    Richtig, leider ist Libsodium noch nicht verfügbar. Wir versuchen das aber zukünftig liefern zu können.

    Viele Grüße

    Nils
    __________________
    Blog - Facebook - Twitter
    Communitybetreiber: domainfactory GmbH
    Impressum / Pflichtangaben

  5. #5
    Forenexperte² (Reseller) Avatar von Enigma
    Registriert seit
    20.07.2001
    Beiträge
    18.383

    AW: Magento verlangt PHP ini: Erweiterung intl

    Zitat Zitat von Nils Dornblut Beitrag anzeigen
    Wir versuchen das aber zukünftig liefern zu können.
    Das wäre schön!

    Gruß
    Jan
    Two hours of trial and error can save ten minutes of manual reading.

Ähnliche Themen

  1. PHP ini: Erweiterung intl
    Von Berni66 im Forum MyHome und MyHome Plus
    Antworten: 27
    Letzter Beitrag: 14.05.2018, 23:35
  2. Wie lautet der richtiger Pfad in php.ini zu INTL-Modul?
    Von sonofabatch im Forum MyHome und MyHome Plus
    Antworten: 6
    Letzter Beitrag: 03.01.2016, 17:47

Lesezeichen

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •