Ergebnis 1 bis 5 von 5
  1. #1
    Kunde
    Registriert seit
    11.01.2018
    Beiträge
    5

    Unglücklich/Unzufrieden EWS - Exchange Probleme mit TheBat Version 7 und 8

    Hallo,

    habe anstelle von Outlook TheBat im Einsatz. Seit einigen Tagen kann ich nicht mehr auf Mails antworten und bekomme einen Fehler gemeldet. Liegt der nun auf Seiten von TheBat oder Exchange?

    Code:
    >16.05.2018, 15:42:32: EWS:TreatErrors1: EwsFacade.cpp(2967) EwsFacade::ActionItem: SOAP 1.1 fault: ErrorSchemaValidation "Fehler bei der Schemaüberprüfung der Anforderung: '', hexidezimaler Wert 0x01, ist ein ungültiges Zeichen. Zeile 2, Position 6444." Detail: ErrorSchemaValidation 
    >16.05.2018, 15:42:32: EwsFacade.cpp(2967) EwsFacade::ActionItem: SOAP 1.1 fault: ErrorSchemaValidation "Fehler bei der Schemaüberprüfung der Anforderung: '', hexidezimaler Wert 0x01, ist ein ungültiges Zeichen. Zeile 2, Position 6444." Detail: ErrorSchemaValidation
    Danke vorab,

    Peter

  2. #2
    Communityservice Avatar von Nils Dornblut
    Registriert seit
    15.10.2000
    Beiträge
    43.950

    AW: EWS - Exchange Probleme mit TheBat Version 7 und 8

    Hallo ByteC,

    können sie da beim Hersteller mal anfragen, was da mit dem falschen Zeichen gemeint ist bei der Schemaüberprüfung? Das ist so leider schwer einzuordnen und man findet da im Internet nicht wirklich was zu.

    Mit freundlichen Grüßen

    Nils Dornblut
    Communityservice
    __________________
    Blog - Facebook - Twitter
    Communitybetreiber: domainfactory GmbH
    Impressum / Pflichtangaben

  3. #3
    Kunde
    Registriert seit
    11.01.2018
    Beiträge
    5

    AW: EWS - Exchange Probleme mit TheBat Version 7 und 8

    Hallo Herr Dornblut,

    tja das habe ich heute mal gemacht. EWS Unterstützung wurde in TheBat 7 eingeführt und in Version 8 wieder gedroppt. Man ist seitens Ritlabs nicht willens oder in der Lage, uns in dieser Sache zu helfen.


    Von: [4000] (apr) Alexander Petrari

    Hello,

    Thank you for contacting us. We are sorry to inform you that since The Bat! v8.0 we do not support EWS anymore. Unfortunately, we are unable to provide you with any solution in this regard.
    .. snip ..

    We have stated that in the change-log for The Bat! v8.0, please see https://www.ritlabs.com/en/products/...-history/7026/
    Wir steigen nun nach heutigem erfolgreichen Test deswegen auf eM Client um.

  4. #4
    Communityservice Avatar von Nils Dornblut
    Registriert seit
    15.10.2000
    Beiträge
    43.950

    AW: EWS - Exchange Probleme mit TheBat Version 7 und 8

    Hallo ByteC,

    danke für die Rückmeldung. Vermutlich haben Sie einen der Gründe gefunden.

    Mit freundlichen Grüßen

    Nils Dornblut
    Communityservice
    __________________
    Blog - Facebook - Twitter
    Communitybetreiber: domainfactory GmbH
    Impressum / Pflichtangaben

  5. #5
    Forenexperte² (Reseller) Avatar von Enigma
    Registriert seit
    20.07.2001
    Beiträge
    18.383

    AW: EWS - Exchange Probleme mit TheBat Version 7 und 8

    Bisher ging's wohl mit einer separaten DLL. Dann funktioniert das jetzt wohl nicht mehr?

    Gruß
    Jan
    Two hours of trial and error can save ten minutes of manual reading.

Ähnliche Themen

  1. TheBat 8.x mit Exchange verbinden - EWS
    Von ByteC im Forum Fragen rund um E-Mail
    Antworten: 3
    Letzter Beitrag: 17.01.2018, 10:02
  2. Fragen/Probleme mit dem Exchange
    Von TimTaylor im Forum HostedExchange
    Antworten: 2
    Letzter Beitrag: 07.11.2013, 08:36
  3. Antworten: 4
    Letzter Beitrag: 25.01.2013, 08:55
  4. E-Mail-Versand über SSL mit TheBat 3.99.3
    Von tommyh im Forum Fragen rund um E-Mail
    Antworten: 6
    Letzter Beitrag: 10.02.2008, 10:41
  5. Probleme mit Exchange SMTP Connector
    Von dschaust im Forum Fragen rund um E-Mail
    Antworten: 0
    Letzter Beitrag: 22.10.2007, 09:11

Lesezeichen

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •