Zertifikatsfehler in Apple Mail oder auf dem iPhone, Servereinstellungen

Kommt es auf Apple-Rechnern oder dem iPhone beim E-Mail-Empfang und -Versand zu Zertifikatsfehlern, hat das im Regelfall folgende Ursache: In dem E-Mailprogramm wurden nicht die korrekten Servernamen für eine verschlüsselte Verbindung hinterlegt, SSL jedoch ist aktiviert. In diesem Artikel beschreiben wir, wie Sie die Postein- und ausganggserver in Apple Mail und auf dem iPhone berichtigen.

Servernamen

Die korrekten Servernamen für die SSL-Verschlüsselung bei DomainFactory lauten:

  Servername: Port: Verbindungssicherheit:
Posteingangsserver (POP3) sslin.df.eu 995 SSL / TLS
Posteingangsserver (IMAP) sslin.df.eu 993 SSL / TLS
Postausgangsserver sslout.df.eu 465 SSL / TLS

Servereinstellungen in Apple Mail berichtigen

Posteingangsserver:

  • Klicken Sie in Apple Mail oben bei „Mail“ auf „Einstellungen“ und wählen Sie das entsprechende E-Mail-Konto aus.
  • Klicken Sie nun auf die Registerkarte „Erweitert“ und ent.fernen Sie den Haken bei „Accounteinstellungen automatisch erkennen und übernehmen“.
  • Schließen Sie das Fenster und sichern Sie die Änderung
  • Tragen Sie nun unter der Registerkarte „Accountinformationen“ den Servernamen sslin.df.eu für eine verschlüsselte Verbindung ein.
  • Kontrollieren Sie, ob SSL aktiviert ist und der Port auf 993 für IMAP bzw. 995 für POP3 gesetzt ist.
  • Sichern Sie die Änderungen.

Postausgangsserver:

  • Klicken Sie in Apple Mail oben bei „Mail“ auf „Einstellungen“ und wählen Sie das entsprechende E-Mail-Konto aus.
  • Wählen Sie unter der Registerkarte „Accountinformationen“ in dem Dropdown-Menü „SMTP-Server“ die Option „SMTP-Serverliste bearbeiten“.
  • Ändern Sie nun den SMTP-Server auf sslout.df.eu für eine verschlüsselte Verbindung ein und kontrollieren Sie in der Registerkarte „Erweitert“, ob SSL aktiviert ist und der Port auf 465 gesetzt ist.

Servereinstellungen auf dem iPhone berichtigen

Posteingangsserver:

  • Tippen Sie auf „Einstellungen“, dann auf „Mail“, „Accounts“ und wählen dann das betroffene Postfach.
  • Tippen Sie dann bei „Account“ nochmal auf den Namen des Postfachs.
  • Tragen Sie nun bei  „Server für eintreffende Mails “ den Servernamen sslin.df.eu für eine verschlüsselte Verbindung ein.
  • Sichern Sie die Änderungen über „Fertig“.

Postausgangsserver:

  • Tippen Sie auf „Einstellungen“, dann auf „Mail“, „Accounts“ und wählen dann das betroffene Postfach.
  • Tippen Sie dann bei „Account“ nochmal auf den Namen des Postfachs und dann weiter unten auf den „Server für ausgehende E-Mails“ (SMTP).
  • Tippen Sie nun bei „Primärer Server“ nochmal auf den Servernamen.
  • Tragen Sie nun bei  „Server für austehende Mails “ den Servernamen sslout.df.eu für eine verschlüsselte Verbindung ein und wählen als Serverport 465 oder alternativ 587.
  • Sichern Sie die Änderungen über „Fertig“.

 

Anna Philipp

Über den Autor

Anna Philipp

Anna arbeitet seit 2006 bei DomainFactory. Als Social Media und Content Manager vertritt sie DF in den sozialen Netzwerken (Facebook, Twitter, Googleplus und natürlich im DF-Blog). In ihrer Freizeit findet man Anna - sofern sie mal nicht online ist - höchstwahrscheinlich zwischen Rührschüsseln und Schneebesen am Backofen.

57 Kommentare

Die von Ihnen hier erhobenen Daten werden von der domainfactory GmbH zur Veröffentlichung Ihres Beitrags in diesem Blog verarbeitet. Weitere Informationen entnehmen Sie bitte folgendem Link: www.df.eu/datenschutz


  • Ferdinand Soethe
    Ferdinand Soethe - 11. März 2015 um 11:28 Uhr

    Das betrifft nicht nur Apple-Rechner sondern auch Linux-Systeme.

    • Anna
      Anna - 11. März 2015 um 13:03 Uhr

      Funktioniert bei Ihnen wieder alles?

      • Ferdinand Soethe
        Ferdinand Soethe - 11. März 2015 um 13:40 Uhr

        Mit der Umstellung auf die neuen Namen waren bisher alle Probleme zu lösen.

        Allerdings stimme ich dem Kollegen weiter unten zu. Es wäre sicher günstig gewesen, die Thematik der Servernamen prominenter zu kommunizieren. Denn die Kunden, die jetzt Probleme haben, haben vor Jahren die Clients eingereichtet, als die Server noch pop3.meineDomain etc. genannt werden durften und haben natürlich nicht mitbekommen, dass es irgendwann andere Namen sein sollten. Zumal – so meine Erinnerung – SSL eine Weile noch mit den alten Namen funktioniert hat.

      • Anna
        Anna - 11. März 2015 um 17:27 Uhr

        Diese Servernamen können Sie immer noch verwenden. Es wurde bei uns absolut nichts geändert. Wir hatten schon immer Server für den verschlüsselten und für den unverschlüsselten Versand, beide funktionieren wie eh und je. Nur wenn durch das Update SSL automatisch im E-Mail-Programm aktiviert wurden, kommt es natürlich zu einem Zertifikatskonflikt. Das allerdings betrifft nicht nur unsere Kunden sondern generell alle, die das Update eingespielt haben und unverschlüsselte Server nutzen. Die Änderung der Einstellungen in Ihrem E-Mail-Programm liegt nicht in unserem Einflussbereich, daher hätten wir gar nicht darüber informieren können.

      • Jan
        Jan - 11. März 2015 um 17:35 Uhr

        Naja ein Kunde der POPcon mit einem Exchangeserver verwendet hat die gleichen Probleme. Da wird ja wohl kaum ein Update von Apple Mail der Schuldige sein.

        Das Problem ist, dass viele noch die alten pop3.domain.de-Adressen benutzen, die mit SSL funktioniert haben. Und ja das hat funktioniert, sonst hätte mein Telefon heute nicht durchweg geklingelt.

      • Anna
        Anna - 12. März 2015 um 08:03 Uhr

        Eventuell liegt es anderweitig an der Server-Konstellation des Kunden. Wir können nur nochmals versichern, dass wir nichts geändert haben.

  • Ralf
    Ralf - 11. März 2015 um 11:32 Uhr

    Mit Thunderbird unter Windows geht auch nichts mehr. Wäre schön wenn DF endlich die Statusmeldungen auf der Webseite anpassen würde damit die Kunden wissen, dass es Probleme gibt.

    • Anna
      Anna - 11. März 2015 um 13:02 Uhr

      Hallo Ralf, wir haben dazu keinen Status geöffnet, weil keine Serverstörung vorliegt. Es handelt sich lediglich um einen Fehler, der sich durch falsche Einstellungen im E-Mail-Programm ergibt.

      • Ralf
        Ralf - 11. März 2015 um 13:28 Uhr

        Naja, merkwürdig ist das dann aber schon, dass wir mit drei verschiedenen Email Programmen auf drei verschiedenen Systemen (os x, win xp, ios) plötzlich keine Emails mehr abrufen konnten. Es waren exakt die Server eingetragen die DF bei den Email Einstellungen im Kundenmenü angibt. Doch damit funktioniert es nicht mehr.

      • Anna
        Anna - 11. März 2015 um 16:20 Uhr

        Waren die unverschlüsselten Server angegeben? Also imap.ihrdomainname.tld bzw. pop3.ihrdomainname.tld und smtp.ihrdomainname.tld? Das können Sie grundsätzlich so verwenden aber eben ohne SSL-Verschlüsselung. War da der Haken gesetzt?

      • Ralf
        Ralf - 11. März 2015 um 16:46 Uhr

        Ja, so war es. Hat bislang funktioniert. Seit heute ging es nicht mehr. Warum informieren Sie die Kunden nicht vorher wenn Sie etwas ändern?

      • Anna
        Anna - 11. März 2015 um 17:32 Uhr

        Wir haben nichts geändert. Bei uns ist alles wie zuvor. Sie haben sicher gestern Abend oder heute morgen ein automatisches Update Ihres Betriebssystems (Mac?) eingespielt, richtig? Das hat dann Ihre lokalen Servereinstellungen für Mail geändert und dann ging es nicht mehr. Unsere Server sind absolut unverändert.

      • Ralf
        Ralf - 11. März 2015 um 17:41 Uhr

        Es stimmt, am Mac wurde ein Update eingespielt.
        Doch, warum ging es dann auch mit Thunderbird unter Windows XP nicht mehr? Auch auf einem uralten Mac Mini für den es schon seit Ewigkeiten keine Updates mehr gibt ging es nicht mehr. Auf allen System waren die Server so eingetragen: imap.unseredomain.de, SSL an und Port war auf 993. Bei einem POP3 Account war der Port 995 und eben pop3.domain.de.
        Wie kann es sein, dass weder bei DF noch bei uns etwas geändert wurde (Mac Mini und Win XP), es aber trotzdem nicht mehr ging? Ich will da nun kein Drama daraus machen, es geht nur um Emails nicht ums Leben, aber es fällt mir schwer zu glauben, dass DF nichts geändert hat.

      • Anna
        Anna - 12. März 2015 um 08:07 Uhr

        Wir können nur nochmals versichern, dass wir nichts geändert haben. Warum das bei allen Ihren Rechnern so war, können wir leider nicht sagen, vermutlich hängt es mit der Konstellation Ihres Systems an. Hätten wir eine Änderung vorgenommen, würden wir selbstverständlich darüber informieren. Es gäbe keinen Grund für uns zu sagen, dass es nicht so ist, wenn da nicht der Wahrheit entspräche. Sie schreiben, dass Sie uns nicht glauben und das tut uns sehr leid, aber tatsächlich ist es so, dass unsere Server mit absolut unveränderter Konfiguration erreichbar sind.

  • Rene
    Rene - 11. März 2015 um 11:36 Uhr

    Die eMails auf meinem iPhone wurden mit dem IMAP Konto seit dem Update auf iOS 8.2 nicht mehr aktualisiert. Umstellen auf den neuen Server hat geholfen.

  • Rudi
    Rudi - 11. März 2015 um 12:55 Uhr

    Hm … ich benutze smtprelaypool.ispgateway.de bzw sslmailpool.ispgateway.de … ist das jetzt nicht mehr korrekt? Ich habe aber bisher keine Probleme mit diesen Servern und Apple Mail!

    • Anna
      Anna - 11. März 2015 um 13:02 Uhr

      Doch, diese Servernamen können Sie weiterhin verwenden. Wir haben die Servernamen zwar vereinfacht (http://www.df.eu/blog/2015/03/05/sslin-df-eu-sslout-df-eu/) die alten Server funktionieren aber natürlich auch künftig wie gewohnt.

      • Jan
        Jan - 11. März 2015 um 16:26 Uhr

        In der E-Mail-Verwaltung wird mir als SSL-Server sslin.de und sslout.de angezeigt. Diese Einstellung funktioniert auch. Soll das jetzt trotzdem auf sslin.df.eu geändert werden?

      • Anna
        Anna - 11. März 2015 um 16:30 Uhr

        Dann wird die Domain vermutlich nicht direkt über uns verwaltet. Haben Sie den Störungen beim E-Mail-Empfang oder -Versand?

  • Marc
    Marc - 11. März 2015 um 17:12 Uhr

    da im Blog anscheinend hauptsächlich iOS-User betroffen sind, sollte auch https://www.apple.com/de/support/systemstatus/ berücksichtigt werden.

    anscheinend hilft eine Tasse Tee 😉 unheimlich

  • Ferdinand Soethe
    Ferdinand Soethe - 12. März 2015 um 08:42 Uhr

    Liebe Frau Leonhardt,

    alle hier wissen glaube ich, dass Sie uns nicht hinters Licht führen wollen und dass Sie selbst glauben, was Sie schreiben. Dennoch sprechen schon die hier dokumentierten Beobachtungen gegen ihre Theorie von „Änderungen beim Kunden“.

    Dafür sind es zu viele Einzelfälle auf unterschiedlichen Plattformen und mit unterschiedlichem administrativem Hintergrund. Zielführend und im Sinne von uns und unseren Kunden wäre es, den Fall DF-seitig noch mal genau zu untersuchen und die Ursache zu klären. Denn solche „Störfälle“, bei denen für Stunden die email ausfällt, werden zumindest meine Kunden nicht sehr oft hinnehmen.

    Vielleicht gucken Sie gemeinsam mit betroffenen Kunden noch mal darauf, was genau geschehen ist. Weniger im Sinne von „wer hat den schwarzen Peter“ sondern „(wie) können wir vermeiden, dass so etwas noch einmal vorkommt“.

    • Anna
      Anna - 12. März 2015 um 16:51 Uhr

      Wir können gerne versuchen Ihnen zu helfen herauszufinden, was die Ursache der lokalen Änderung in Ihrem System ist. Bitte senden Sie uns dafür die genauen Einstellungen per Screenshot sowie das verwendete Betriebssystem an die Technikabteilung zu. Nennen Sie dabei bitte die genaue Version und das Datum des letzten Systemupates. Wir sehen uns das dann gerne an.

  • Lona
    Lona - 12. März 2015 um 14:50 Uhr

    vielen dank!
    ich versuche es gerade die ein- und ausgänge einzustellen, aber es tritt folgendes problem beim ausgang auf:
    Es besteht ein Konflikt zwischen den mit Warnsymbolen gekennzeichneten Servern. Sie können nicht gesichert werden. Die Server dürfen nicht dieselben Adress- und Authentifizierungseinstellungen haben. Beheben Sie das Problem und versuchen Sie es erneut.
    ich sehe leider weder warnsymbole noch server …

    • Anna
      Anna - 12. März 2015 um 16:52 Uhr

      Haben Sie SSL aktiviert und die SSL Server eingetragen? Stimmten die Ports? Sie können uns auch gerne Screenshots Ihrer Einstellungen und der Fehlermeldung an support@df.eu senden, damit wir uns das ansehen können!

  • Manfred Lengauer
    Manfred Lengauer - 16. März 2015 um 08:50 Uhr

    Hi Anna, ich habe versucht beim IPhone 6 die Konten umzustellen. Hab sie dann gelöscht und wollte neue Konten machen. Bekomme nun die Meldung SSL nicht möglich, ob ich andere möchte.
    Habe weiter unten gelesen, dass das eventuell am Benutzernamen liegt, der die Mailadresse ist. Muss ich da was ändern? Danke für ihre Hilfe

  • Björn Leineweber
    Björn Leineweber - 16. März 2015 um 15:14 Uhr

    Nun haben sich soeben alle am 11.03.2015 geänderten Mail-Konten verabschiedet. Die Inhalte werden alle nicht mehr angezeigt. Gilt auch für neu eigehende Mails. Was ist jetzt schon wieder passiert?Wie komme ich wieder an die alten Mails und vor allem: Wie kann ich neu eingehende Mails wieder lesen?

    • Anna
      Anna - 16. März 2015 um 15:19 Uhr

      Sind die Mails denn im Webmail vorhanden? Erscheint eine Fehlermeldung? Haben Sie den Rechner schon neu gestartet?

      • Björn Leineweber
        Björn Leineweber - 16. März 2015 um 15:31 Uhr

        Hallo,

        leider sind auch in WebMail offenbar alle Mails weg. Empfangene Mails werden innerhalb von 5 Minuten gelöscht?! Das Archiv weist nur Mails bis zum 04.02.2015 auf. Ich benötige diese Mails bis heute dringend. „Witzigerweise“ sind die Mails über einen alten Rechner, auf dem ich die „empfohlenen“ Änderungen am 11.03. nicht durchgeführt habe, alle noch / wieder vorhanden. Ebenfalls auf dem Handy. Neustart hat nichts gebracht…

      • Anna
        Anna - 16. März 2015 um 15:52 Uhr

        In diesem Fall wäre es am besten, wenn Sie sich kurz bei unserem Kundenservice melden könnten, damit wir uns das gemeinsam ansehen können. Hier die Kontaktdaten: http://www.df.eu/de/service/kontakt/

    • Marc
      Marc - 16. März 2015 um 16:22 Uhr

      evtl. wurde POP3 gewählt mit sofortiger Löschung (bzw. keiner Kopie)

      • Björn Leineweber
        Björn Leineweber - 16. März 2015 um 16:26 Uhr

        ja, POP3 ist aktiviert. Die sofortige Löschung führte in der Vergangenheit aber nicht dazu, dass die Mails in den Mailprogrammen nicht mehr abrufbar waren. Jetzt sieht es so aus als seien die Mails vom Server gelöscht und leider auch in den Mail-Programmen nicht mehr abrufbar, da die gesamte History gelöscht ist. Wohlgemerkt: Ich habe heute NICHTS an den Einstellungen geändert.

      • Marc
        Marc - 16. März 2015 um 16:34 Uhr

        sorry, da ist ein Widerspruch drin und ein Anwender-/Einstellungsfehler.
        a.) pop3 ist old-school
        b.) nach pop3 Abruf Mail grundsätzlich nicht mehr vorhanden, man kann lediglich eine Kopie hinterlegen, die je nach Einstellungen behandelt wird, bspw. löschen nach einem Zeitraum x

        Dh. durch die Löschung und Neueingabe der Daten, wurde vergessen die individuellen „handling-Werte“ zu hinterlegen. Der Fehler sitzt daher 40 cm vor dem TFT.

        TIP: IMAP, da hier je nach handling, die Änderung (lesen/verschieben usw.) von jedem Endgerät, auf allen Endgeräten greift, da die Mails auf dem Server verbleiben.

      • Björn Leineweber
        Björn Leineweber - 16. März 2015 um 16:41 Uhr

        danke. Die konstruktive Kritik hilft, das Problem zu verstehen. Mir ist nur weiterhin unklar, wieso JETZT alles gelöscht wurde. Ich habe peinlich genau darauf geachtet, in POP nicht anzugeben, dass die Mails gelöscht werden.

      • Marc
        Marc - 16. März 2015 um 17:00 Uhr

        anders herum wird ein Schuh drauß, du musst peinlich genau drauf achten, dass es gespeichert wird.
        dies führt hier aber im Blog zu og. Thematik zu weit

        wenn du unbedingt weiter POP3 möchtest, schau bitte in deinen alten Einstellungen, wie dort verfahren wird mit den Kopien, diese dringend in deine neuen übernehmen, sonst löscht sich der Account ja immer wieder.

  • Dennis
    Dennis - 17. März 2015 um 20:23 Uhr

    Einer meiner Kunden benutzt Apple Mail und die Hostnamen smtprelaypool.ispgateway.de bzw. sslmailpool.ispgateway.de. Seit der Erneuerung der Zertifikate kann er SSL nicht mehr nutzen, vermutlich wurden die alten Zertifikate lokal gespeichert.

    Kann mir jemand kurz erklären, wie man auf dem Mac die neuen Zertifikate herunterladen / akzeptieren kann?

    Die neuen Servernamen möchte ich als Reseller ungerne nennen. Generell wäre eine Vereinfachung bei den neutralen Hostnamen natürlich noch begrüßenswert.

    • Marc
      Marc - 17. März 2015 um 20:34 Uhr

      Die Zertifikate kannst Du im Programm „Schlüsselbundverwaltung“ einsehen – „Meine Zertifikate“

      neue speichern mit: über Zertifikat – „Details“ – Haken bei „…immer vertrauen“.

      • Dennis
        Dennis - 17. März 2015 um 20:41 Uhr

        Danke für die schnelle Antwort. Das probiere ich mal so aus!

  • anomis
    anomis - 7. Juni 2015 um 21:15 Uhr

    Liebe Anna

    Ich habe auf meinem neuen Mac Book Probleme meine zwei Mailaccounts zu installieren. Ich kann Mails empfangen, aber leider keine versenden, es kommt immer wieder Serverantwort: relay not permitted. Und ich habe es auch schon mehrmals neu installiert. Was kann ich tun?

    Vielen lieben Dank.

    • Anna
      Anna - 8. Juni 2015 um 08:29 Uhr

      Da fehlt wohl die Authentifizierung beim Senden: Wenn Sie Nachrichten über unsere Server schicken, müssen Sie sich mit E-Mailadresse und Passwort am Server anmelden, ansonsten bekommen Sie die von Ihnen genannte Fehlermeldung. Schauen Sie mal in die Servereinstellungen für den Postausgangsserver in Ihrem E-Mailprogramm. Dort müsste es eine Option zur Authentifzierung am Postaussgangsserver geben, in etwa so: https://www.df.eu/forum/externe_bilder/applemail/applemail-10.png

  • anna
    anna - 12. Oktober 2015 um 12:56 Uhr

    Hey ich heiße auch anna 🙂
    ich weiß leider auch nciht wie man eine mail adresse eröffnet kann mir wer da helfen? ich bin so ein bisschen ungeschickt damit*grins*…. und je länge ich hier im Internt so am surfen desto mehr habe ich angst hier was kaputt zu machen *liebguck*
    HAb euch lieb
    eure anna

    • Anna
      Anna - 13. Oktober 2015 um 08:39 Uhr

      Hallo Anna! 🙂 Haben Sie schon eine Domain bei uns oder möchten Sie ganz von vorne beginnen? Dann würden wir empfehlen, dass Sie einfach mal bei unserem kostenfreien Kundenservice unter 0800 323 98 00 anrufen. Wir schauen dann gerne, was der beste Tarif für Sie ist und helfen bei der Einrichtung!

  • Axel
    Axel - 16. Dezember 2015 um 12:14 Uhr

    Das Problem ist seit gestern auch mal wieder aktuell bei allen Apples hochgekommen. . Für alle die im Mai noch keine korrekte Einrichtung mit sslout / sslin gemacht haben also wieder die Lösung hier.

    Fakt: Bis gestern hat auch hier noch imap.domain.de funktioniert. .
    Ich kann nirgends finden, das gestern etwas umgestellt oder deaktiviert worden wäre. .

    Axel

  • Thomas
    Thomas - 8. Juni 2016 um 17:09 Uhr

    Hallo,

    bei meinem IPHONE geht sslin mit dem o.a. Port aber nicht sslout mit ssl verwenden und Port 465
    Da bleibt das Gerät beim überprüfen immer hängen.

    Was mache ich falsch?

    • Nils Dornblut
      Nils Dornblut - 9. Juni 2016 um 00:06 Uhr

      Nach meiner Erfahrung ist hier Geduld gefragt (5 min und länger). Was die Geräte da machen, ist mir nicht bekannt.

  • Sascha
    Sascha - 9. Januar 2017 um 21:22 Uhr

    Hallo,
    gelten diese Server auch für Resellerpakete?

    Aktuell habe ich den gleichen Fehler, das Hosting ist aber bei einem DF-Reseller gebucht.

    Danke vorab.

    Gruß,
    Sascha

    • Nils Dornblut
      Nils Dornblut - 9. Januar 2017 um 22:16 Uhr

      Bitte fragen Sie Ihren Reseller. Die Server veröffentlichen wir nicht direkt, wofür wir um Verständnis bitten. Sie können aber die hier genannten Server auch nutzen.

      • Bachsau
        Bachsau - 19. Oktober 2018 um 20:29 Uhr

        Was wäre bloß ohne eine IP ohne 100 sinnfreie Alias-Namen…

  • Christian S.
    Christian S. - 17. Januar 2017 um 13:05 Uhr

    Hallo, ich habe meine Iphone wie oben eingerichtet. Empfang geht wunderbar aber das Senden gar nicht. Es kommt immer die Meldung das die Adresse vom Server abgelehnt wurde, egal bei welchem Empfänger.

  • Stefan
    Stefan - 5. März 2018 um 19:58 Uhr

    Kann die Emails am IPhone seit Samstag nicht mehr empfangen. Zertifikat ist abgelaufen?!?!
    Gültigkeit von 4.3.2015 bis 4.3.2018.
    Bitte um Information wie ich das Problem lösen kann.
    Danke

    • Nils Dornblut
      Nils Dornblut - 6. März 2018 um 06:49 Uhr

      Was für eine Einstellung haben Sie beim Hostname gemacht? sslin.df.eu wurde kürzlich erneuert und ist gültig bis zum 3.2.2020. Download ist hier möglich:

      https://www.df.eu/fileadmin/media/downloads/sslin.df.eu.cer

      • Felix Blasshofer
        Felix Blasshofer - 16. April 2018 um 12:47 Uhr

        Habe das gleiche Problem, das sich auch nach „Installation“ des neuen Zertifkats nicht gelöst hat. Mail greift auf das alte Zertifikat zu, das abgelaufen ist.

      • Felix Blasshofer
        Felix Blasshofer - 16. April 2018 um 12:48 Uhr

        Übrigens interessanterweise erst seit gestern. Zuvor lief noch alles reibungslos.

      • Felix Blasshofer
        Felix Blasshofer - 16. April 2018 um 12:52 Uhr

        Erledigt. Stand noch pop.xxx.com als Server in den Einstellungen.

  • Bachsau
    Bachsau - 19. Oktober 2018 um 20:25 Uhr

    Sie könnten weit mehr Übersicht schaffen, wenn sie auf jegliche Form von Alias-Namen und Alias-Logins verzichten würden. Es ist z.B. weder sinnvoll noch notwendig, unter jeder vom Kunden registrierten Domain subdomains anzulegen, die ebenfalls auf die Mailserver zeigen. sslin.df.eu & sslout.df.eu sind als kanonische Namen für jeden Anwendungsfall ausreichend. Ebenso würde es reichen, den Login-Namen zu einer Mailbox auf deren numerische Kennung zu beschränken, anstatt auch die jeweils zugewiesene Mailadresse zu akzeptieren, was in einem der beiden Webmailer zu zwei oder mehr getrennten Konten pro Postfach führt und damit zu weiterer Verwirrung.